Crear carpetas a partir de listado.

En ocasiones nos surge un problema al tener que crear numerosas carpetas, por el motivo que sea, y tener que crearlas todas a mano puede ser una tarea bastante engorrosa.

Buscando por internet es fácil encontrar métodos para hacerlo a partir de un fichero de excel, pero lamentablemente suelen incluir algo de programación en excel o tener macros habilitadas.

Yo te propongo una solución para crear carpetas ejecutando un archivo .bat y que lee las carpetas de un listado en un archivo .txt Leer más

Comprobar si una celda contiene texto (distinguiendo entre mayúsculas y minúsculas) – Excel – Office.com

Enlace:
Comprobar si una celda contiene texto (distinguiendo entre mayúsculas y minúsculas) – Excel – Office.com

Resumen:

Suponga que desea buscar un texto que comienza con un prefijo estándar de una empresa como, por ejemplo, ID_ o EMP-, y que dicho texto debe estar escrito en mayúsculas. Existen varias formas de comprobar si una celda incluye texto y si éste se encuentra en mayúsculas o minúsculas.

Comprobar si parte de una celda coincide con un texto específico

Para realizar esta tarea, utilice las funciones SI, ENCONTRAR y ESNUMERO.
 Nota   La función ENCONTRAR distingue entre mayúsculas y minúsculas.

1
2
3
A
Datos
Davolio
BD123
Fórmula Descripción (resultado)
=SI(ESNUMERO(ENCONTRAR(“v”;A2));” Correcto”; ” Incorrecto”) Comprueba si A2 contiene la letra v (Correcto)
=ESNUMERO(ENCONTRAR(“BD”;A3)) Comprueba si A3 contiene BD (VERDADERO)

La fórmula anterior utiliza los argumentos siguientes.


Fórmula para buscar texto

Fórmula para buscar texto

Llamada 1 buscar: lo que se desea comprobar.
Llamada 2 buscar_en: celda que contiene el texto que desea comprobar.
 
Espero que os resulte de utilidad.

Comprobar si una celda contiene texto (distinguiendo entre mayúsculas y minúsculas) – Excel – Office.com

Enlace:
Comprobar si una celda contiene texto (distinguiendo entre mayúsculas y minúsculas) – Excel – Office.com

Resumen:

Suponga que desea buscar un texto que comienza con un prefijo estándar de una empresa como, por ejemplo, ID_ o EMP-, y que dicho texto debe estar escrito en mayúsculas. Existen varias formas de comprobar si una celda incluye texto y si éste se encuentra en mayúsculas o minúsculas.

Comprobar si parte de una celda coincide con un texto específico

Para realizar esta tarea, utilice las funciones SI, ENCONTRAR y ESNUMERO.
 Nota   La función ENCONTRAR distingue entre mayúsculas y minúsculas.

1
2
3
A
Datos
Davolio
BD123
Fórmula Descripción (resultado)
=SI(ESNUMERO(ENCONTRAR(“v”;A2));” Correcto”; ” Incorrecto”) Comprueba si A2 contiene la letra v (Correcto)
=ESNUMERO(ENCONTRAR(“BD”;A3)) Comprueba si A3 contiene BD (VERDADERO)

La fórmula anterior utiliza los argumentos siguientes.


Fórmula para buscar texto

Fórmula para buscar texto

Llamada 1 buscar: lo que se desea comprobar.
Llamada 2 buscar_en: celda que contiene el texto que desea comprobar.
Espero que os resulte de utilidad.

Cambio de nombre

Bueno, después de un tiempo sin hacerle mucho caso al blog, he decidido:

  1. Cambiarle el nombre (antes era Katxarreando.blogspot.com)
  2. Cambiarle el look (he encontrado esta plantilla gratuita y me ha gustado)
  3. Darle más contenido. Además de los resultados de mis búsquedas de soluciones a los problemillas que me he ido encontrando, quiero añadir material de producción propia y temas nuevos como el almacenamiento, el backup, o la monitorización de infraestructuras informáticas (Nagios, Centreon, Nagvis, …).
  4. Publicar más a menudo. Bueno, y si alguno/a ve que no lo cumplo me puede dar un tirón de orejas (virtual).